에버라텍(Averatec) 4200(4280) USB 2.0 Enable... CMOS BIOS

 바로 엊그제 포스팅을 통해 내 악명 높은 에버라텍 노트북 얘기를 했었다. USB 포트가 2.0으로 인식되지 않는다는 것이였는데, 포스팅에 달린 St.Junior님의 댓글을 보고, BIOS를 업그레이드 해볼까? 하는 생각이 들었다. 이전에 메인보드 A/S를 한번 받은 적이 있어서 BIOS의 버전은 1.06이였는데, 4280의 BIOS는 아니지만 같은 모델인 M30EI의 1.07버전의 BIOS가 있길래 살짝 위험을 감수하고 BIOS 업데이트를 해보았다. 물론 BIOS 업데이트 전에 기존의 1.06버전의 BIOS는 백업해 두었다. 1.07버전과 관련해서는 BIOS는 이 포스팅을 참고했다.

 BIOS 버전을 1.07로 업데이트 하고나니, 부팅시 에버라텍 로고 대신에 센트리노 로고만 뜨고 Checksum 에러가 나길래 순간 BIOS가 날아가 버린 줄 알고 가슴이 철렁 했다. 하지만 큰 문제는 없었고, MS Windows XP로 진입하니 USB 장치 드라이버를 새로 잡는 모습을 보여주었다. '엇! 이거 뭐야~'란 생각에 USB 하드 및 메모리 등을 꽂아보니. 오호라 USB 2.0을 제대로 지원하였다.

 USB 2.0이 지원되는 것은 좋았지만 1.07버전의 BIOS는 뭔가 찜찜하다는 생각에 다시 1.06버전으로 BIOS를 내리면 어떻게 될까? 하는 호기심에 1.06으로 BIOS 버전을 내렸는데, 이게 왠일인지 장치들을 문제없이 USB 2.0으로 제대로 인식하였다. 바이오스를 1.07로 올리는 작업을 통해 내부적으로 USB 2.0과 관련 부분이 활성화 되어 버린 듯하다. BIOS에서 딱히 이와 관련된 부분도 없거니와 BIOS 모든 항목의 셋팅은 이전과 똑같으니 딱히 의심해 볼 것이 없다.

 속도를 테스트 해보니, 지금까지 USB 포트만이 아닌 IEEE1394의 속도 까지도 낮았다는 것을 알게 되었다. USB 2.0이 제대로 인식 되면서 IEEE1394 포트의 전송속도도 올라갔다. IEEE1394의 경우 이전에는 전송속도가 7~8MB/s 정도였는데, 지금은 14~15MB/s 정도로 올라갔다. USB 전송 속도의 경우에도 이전에는 700~800KB/s에서 지금은 15MB/s 정도로 올라갔다.

 테스트 하는 김에 USB와 IEEE1394의 CPU점유율도 비교해 보았는데, IEEE1394가 데이터 전송시 최고 15~20%까지 CPU로드가 걸린 반면, USB의 경우 35~40%까지 CPU로드가 걸렸다. IEEE1394 모델이 CPU점유율이 낮다고 알려주신 환상경님께 감사드린다.

 전송속도가 빨라지니 전력이 모자란지 USB 1 포트로는 자꾸 하드가 멈춰서 2 포트를 써야하는 상황이 되어버렸다. 그래서  IEEE1394를 쓰려면 USB전원 포트 + IEEE1394 포트라는 2 포트를 써야하는 조합 비해 그나마 USB 포트를 쓸 때 장점이였던 1 포트로 해결된다 점도 사라져 버렸다.

 그리고 이 자리를 빌어 댓글을 통해 이런 시도를 할 수 있는 계기를 만들어 주신 St.Junior님께도 감사드린다.

Averatec 4280용으로 1.06, 1.07, 두 버전의 BIOS와 Windows XP용 BIOS 업데이트 프로그램(AMI Flash Program)이다.

Averatec_ROM.zip

by sakuragi | 2008/02/05 04:35 | :: C space :: 컴퓨터 | 트랙백 | 덧글(11)

트랙백 주소 : http://sakuragis.egloos.com/tb/4134735
☞ 내 이글루에 이 글과 관련된 글 쓰기 (트랙백 보내기) [도움말]
Commented by 환상경 at 2008/02/05 12:19
저도 처음에 USB로만 사용하다가 동영상 데이터를 전송시 버벅거림이 심해서 IEEE1394로 바꾸니 굉장히 원할해진걸보고 이제는 IEEE1394만 사용해요 ^^;;;

그런데 BIOS로도 해결이 가능했었군요.... 저는 USB2.0을 제대로 인식못해서 A/S센터에 전화하니 보드문제라고 해서 A/S받았었는데 클;;;;
Commented by 지나가다 at 2008/02/05 18:18
오호 기쁘시겠네요 새해복 많이 받으시길...
Commented by sakuragi at 2008/02/06 15:42
환상경, 이 문제는 해결 됐어도 종종 USB 포트 자체가 죽어버리는 문제는 여전해서 그건 또 풀어야 할 과제네요.

지나가다, 넵~ 새해 복 많이 받으세요. :)
Commented by LiNs at 2008/03/02 10:59
안녕하세요 저랑 같은 노트북을 쓰시는군요.
4280에서 USB 속도가 제대로 안나올경우 (1.06 바이오스)
Cmos 에서 F2키던가 F9키를 누르면 최적화디폴트바이오스로 바꾸겠습니까 나오는데
Yes를 선택해주고 재부팅하면 속도가 제대로 나옵니다.

그리고 USB 포트 자체가 죽어버리는 현상 제 경우에는 보드가 열때문인지 아님 구조상 문제인지

휘어버렸습니다. 그래서 접점이 잘 안되는건지 보드에 종이를 두껍게 접어 끼워넣어서

보드를 약간 눌러주면 노트북 사용도중 USB포트가 죽지않고 잘 작동합니다.

http://lins.dnip.net/1479

저 글 말고도 추가로 종이 덧댐을 했는데 글 포스팅을 안했군요.저쪽 말고 반때쪽에

무선랜카드 부분에 종이를 덧대서 눌러주는 작업을 했습니다.

지금까지는 아무런 문제 없이 정상 작동중이랍니다.
Commented by YONGHEE at 2008/05/16 15:44
저도 이문제로 A/S 를 통해 보드 교체를 해보아도 똑같은 증상이었으나
Bios 설정 부분에 숨김 기능 같은게 있어서 거기 메뉴 통해서 2.0 지원 여부 설정 해야 된다고

서비스 기사님이 설명하시더군요 .. bios 모드에서 몬가 눌러서 들어 가던데 자세히 보질못해서

^^;; Bios setup 일반 유저가 손 못데게 락걸려 있는습니다..... 설정 하는 메뉴가 따로 있습니다.
Commented by sakuragi at 2008/05/20 12:50
YONGHEE, 그렇군요. ^^;
Commented by 멀더 at 2009/02/21 01:23
4300 시리즈도 같은 증상을 겪습니다 센터에 전화해도 이런건 전혀 모르내요
문제는 2.0을 활성화 시키면 소음이 확 생깁니다 분명 저소음 노트북이라고 판매한건데
이건 뭐 에버라텍이 사기라고 느껴질 정도입니다 아무튼 좋은 정보 감사합니다
Commented by sakuragi at 2009/03/13 20:27
그래도 전 오래동안 잘 쓴 편이예요~

여러 문제가 있었지만, 벌써 만 3년을 넘게 써오고 있으니까요. ^^
Commented at 2009/12/28 23:28
비공개 덧글입니다.
Commented by 최영호 at 2009/12/28 23:29
앗... 제 홈피 주소를 못올리고 답글을썼습니다.
부탁드려요~
Commented by sakuragi at 2010/04/06 18:12
블로그 방명록에 글을 남겼습니다.

:         :

:

비공개 덧글

◀ 이전 페이지          다음 페이지 ▶

:+: sakuragi's Steam :+: